topframe

Systeemvereisten

Om met ParaBench te kunnen werken heeft u minimaal Adobe Flash versie 10.1 nodig.

Klik hier
om de laatste versie van Adobe Flash gratis te downloaden.

Internet Explorer 7.0 en hoger (versie 7 met compatibiliteitsweergave aan), Mozilla Firefox 3.0 en hoger en Google Chrome 2.0 en hoger.

topframe